Our capacity mitigations have taken effect and ingestion has returned to normal. Customers should see logs returning to normal.
Posted Mar 27, 2026 - 16:17 UTC
Update
We continue to increase capacity in targeted areas to mitigate log ingestion degradation. It will take some time for the ingestion backlog to be eliminated.
Posted Mar 27, 2026 - 16:12 UTC
Update
We have implemented increase capacity and logs are returning to normal. It will take some time for the ingestion backlog to be eliminated. Some services, such as realtime, storage, and api-gateway, will have lost logs during the ingestion incident.
Posted Mar 27, 2026 - 15:52 UTC
Identified
We have identified the issue with log ingestion. We are testing mitigation options, including bringing up additional capacity. We will continue to update this page with our progress.
Posted Mar 27, 2026 - 15:33 UTC
Investigating
We are investigating a problem with log ingestion. Users may experience delay in current log data.