Project Actions Failing Across Multiple Regions

Incident Report for Supabase

Identified

We have identified a problem with a specific job in us-east-1, we have mitigated the job and are observing the results.
Posted Jul 17, 2026 - 19:45 UTC

Update

We are testing mitigation options to attempt to restore project action performance.
Posted Jul 17, 2026 - 19:20 UTC

Update

We have determined that there are four main project actions impacted in the identified regions: Pause/unpause failures, Restore/PITR failures, PITR configuration failures and Backup problems. We are pursuing root cause and mitigation options in parallel.
Posted Jul 17, 2026 - 18:47 UTC

Update

Project actions in us-east-1, us-east-2, sa-east-1, ca-central-1 are experiencing significant increases in error rates. We are exploring the best options for restoring performance.
Posted Jul 17, 2026 - 18:16 UTC

Investigating

Certain project actions are failing. We are actively investigating to determine the regions impacted and source of the issue.
Posted Jul 17, 2026 - 17:49 UTC
This incident affects: Database and Management API.