The project creation in ca-central-1 has been restored.
Posted Jul 03, 2026 - 04:51 UTC
Monitoring
We have restored project creation startup time in ca-central-1 and are monitoring the situation for full recovery.
Posted Jul 03, 2026 - 02:56 UTC
Update
We are redirecting project creation to more healthy regions and working to continue to increase the success rate in ca-central-1.
A longer startup time is expected while project creation is recovering in ca-central-1.
Posted Jul 03, 2026 - 02:13 UTC
Update
We are continuing to work on a fix for the issue and will provide another update as soon as we have more information to share.
Posted Jul 03, 2026 - 00:26 UTC
Identified
We have identified the root cause and are working on a fix.
Posted Jul 02, 2026 - 23:35 UTC
Investigating
We are seeing degraded project creation success rates in the ca-central-1 region. We are currently investigating the issue, and will provide an update soon.
Posted Jul 02, 2026 - 22:59 UTC
This incident affected: Compute capacity (ca-central-1).