Projects in stuck state in EU-CENTRAL-1 (Frankfurt)

Incident Report for Supabase

Resolved

The mitigation work for this incident has been completed, and we have not observed any further impact following the restoration of affected projects.
This incident is now resolved.
If you continue to experience issues that you believe are related to this incident in eu-central-1 (Frankfurt), please open a support ticket and our team will investigate.
Posted Jul 16, 2026 - 11:35 UTC

Monitoring

All impacted projects have now been successfully restarted, and functionality has been restored.
We are moving this incident to Monitoring for an additional hour while we continue to ensure stability.
If you believe your project in eu-central-1 (Frankfurt) is still impacted by this issue, please open a support ticket and we'll work with you directly to investigate.
Posted Jul 16, 2026 - 10:14 UTC

Update

The majority of impacted projects have now been recovered, and functionality has been restored for most customers.
Our team continues to work through the remaining affected projects individually to restore normal functionality as quickly as possible.
We will continue to provide updates as this work progresses.
Posted Jul 16, 2026 - 09:16 UTC

Update

The majority of impacted projects have now been recovered, and functionality has been restored for most customers.
Our team continues to work through the remaining affected projects individually to restore normal functionality as quickly as possible.
We will continue to provide updates as this work progresses.
Posted Jul 16, 2026 - 07:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 07:02 UTC

Identified

Our infrastructure provider experienced a connectivity issue in the EU-CENTRAL-1 (Frankfurt) Region, between 4:11 PM PDT and 6:24 PM PDT, which has now been resolved.
As a result of this incident, a number of Supabase projects were left in a stuck state.
Our team is actively working through the list of impacted projects to restore normal functionality as quickly as possible.
We will continue to provide updates as restoration work progresses.
Posted Jul 16, 2026 - 07:00 UTC