Logs currently inaccessible via the Dashboard and Log Drains

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 20:05 UTC

Monitoring

All log sources have been restored and logs should be available to users again now. We are keeping an eye on things to ensure ongoing stability.
Posted Apr 08, 2026 - 19:41 UTC

Update

The underlying logging platform has stabilized, and some log sources have been restored and are successfully ingesting logs. The team is working to restore the rest of the log sources now.
Posted Apr 08, 2026 - 19:24 UTC

Identified

Users may see errors when attempting to retrieve logs via the Supabase dashboard or may not see new logs arriving via log drains. The team has identified the issue and is working on a fix. Underlying projects are unaffected, this is only affecting the logging service.
Posted Apr 08, 2026 - 19:11 UTC
This incident affected: Analytics.