Our upstream partner has marked their issues resolved. We are seeing latency return to normal, but will continue to monitor.
Posted Aug 21, 2025 - 19:52 UTC
Update
Our upstream partner has made some adjustments which appear to have reduced observed lantency in the us-east-1 region. We are continuing the work with them as well as monitor impact on our side.
Posted Aug 21, 2025 - 19:17 UTC
Identified
We are still investigating any possible issues on our side, but our upstream networking partner has confirmed issues in the US-East region currently, which we suspect is the cause of added latency for our Data API layer. We've been informed they have isolated the issue and are working on a fix.
Posted Aug 21, 2025 - 18:51 UTC
Investigating
We are receiving reports of increased latency across a number of Supabase APIs. The team is currently looking into this now.
Posted Aug 21, 2025 - 18:35 UTC
This incident affected: API Gateway, Auth, Connection Pooler, Dashboard, Edge Functions, Realtime, and Storage.