Some users are experiencing issues with email + password logins to the Supabase Dashboard
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 16:44 UTC
Monitoring
We have determined the users receiving this error message were github signups, who were attempting to sign in with a username/password. We are rolling out an update to provide the expected wrong username/password error.

But at this time, we have no reason to suspect that the login flow is working incorrectly for any users.

If you receive an unexpected error, please try logging in with github. If that fails, please contact our support at support@supbase.com
Posted Jul 17, 2024 - 15:58 UTC
Identified
We have identified an issue logging in to the Supabase Dashboard from some users who sign in with Github.

A small number of users who normally sign in via Github may see an unexpected server error rather if they attempt to login with an email and password instead.

Users who experience this error should attempt to sign in with Github to resolve the issue.
Posted Jul 17, 2024 - 14:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2024 - 14:15 UTC
This incident affected: Dashboard.