This issue is now resolved. All logging ingestion has resumed in all regions.
Posted Mar 23, 2026 - 18:56 UTC
Monitoring
A fix has been implemented. The system is now operating normally, and we will continue to monitor.
Posted Mar 23, 2026 - 17:05 UTC
Identified
The cause of the issue has been identified. Our engineering team is working on a fix.
Posted Mar 23, 2026 - 16:38 UTC
Investigating
We are currently investigating an issue affecting Supabase Logs, resulting in partial log ingestion for some services. Users may experience delays or errors when accessing logs. In some cases, logs may be partially ingested or not ingested at all. Projects remain fully functional. This issue is limited to logging only.
Our team is actively working to identify the root cause and restore normal performance as quickly as possible. We will provide further updates as more information becomes available.