Issues launching new projects in eu-west-1, eu-west-2, eu-central-1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 21:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 28, 2023 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2023 - 20:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2023 - 20:16 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2023 - 20:15 UTC
This incident affected: Supabase Dashboard (Supabase Frontend).