Edge Function invocations are experiencing high error rates in ap-northeast-2 (Seoul) region

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 07:58 UTC

Monitoring

We’ve reverted the latest deployment and continuing to monitor
Posted Dec 02, 2025 - 06:56 UTC
This incident affected: Edge Functions.