Logs Currently Unavailable in the Dashboard
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 18:05 UTC
Identified
We've identified what we believe to be the issue and are working on a fix.
Posted Jan 22, 2024 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2024 - 14:56 UTC