Increased rates of Pooler connection timeouts in us-east-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 16:38 UTC

Monitoring

We have identified a degraded Supavisor node and we have rolled out a fix. We are monitoring to ensure continued stability.
Posted Aug 24, 2026 - 15:38 UTC

Investigating

We are aware of reports of increased rates of connection timeouts for users connecting to Projects in us-east-1 via Supavisor.
Posted Aug 24, 2026 - 15:26 UTC
This incident affected: Connection Pooler.