Supabase CLI CI workflow failures

Incident Report for Supabase

Monitoring

We are no longer seeing rate limiting issues affecting Supabase CLI CI workflows. We're continuing to monitor the service for stability while we roll out a fallback patch to improve resilience and help prevent the issue from recurring.
Posted Sep 23, 2026 - 22:56 UTC

Identified

We've identified the cause and are working on a fix.
Posted Sep 23, 2026 - 22:36 UTC

Investigating

We're seeing rate limiting issues causing Supabase CLI CI workflow failures
Posted Sep 23, 2026 - 21:58 UTC