Increased error rate related to Connection Pooler in ap-northeast-2 (South Korea)

Incident Report for Supabase

Resolved

Error rates have returned to normal, and connectivity has stabilised.
Posted Mar 13, 2026 - 10:19 UTC

Monitoring

A fix has been implemented and error rates have reduced.
Our team is actively monitoring the system to ensure stability.
Posted Mar 13, 2026 - 09:40 UTC

Update

We continue to investigate increased error rates relating to the connection pooler in ap-northeast-2 (South Korea)
We will provide further updates as information becomes available.
Posted Mar 13, 2026 - 09:25 UTC

Investigating

We are currently investigating increased error rates relating to the connection pooler in ap-northeast-2 (South Korea)
We will provide further updates as information becomes available.
Posted Mar 13, 2026 - 08:54 UTC
This incident affected: Connection Pooler.