Supabase Dashboard and management API connectivity issues

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 14:02 UTC

Monitoring

We've pushed a fix for this, and error rates have returned to normal. We are continuing to monitor for any further issues
Posted Aug 26, 2025 - 13:00 UTC

Investigating

We are currently seeing users unable to connect to the Supabase Dashboard or use management API functions. Connections to project data APIs and direct database connections are unaffected.
Posted Aug 26, 2025 - 12:42 UTC
This incident affected: Dashboard and Management API.