Supabase Logs suffering degraded log ingestion

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jul 15, 2023 - 18:13 UTC

Identified

A stabilising fix has been applied while we investigate and monitor
Posted Jul 15, 2023 - 16:04 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2023 - 15:55 UTC