GoTrue Email Identities
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 14:04 UTC
Update
Investigating reports mostly on Flutter projects that relatively older email+password accounts are having trouble using APIs due to a non-null enforcement check. Does not affect projects in us-east-1 and some projects in eu-central-1 regions.
Posted Dec 08, 2022 - 13:48 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 13:34 UTC