Increase in error rates for Edge Functions in us-east-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 06:21 UTC

Monitoring

Error rates have recovered to within a normal range, and we're continuing to monitor.
Posted Jul 17, 2025 - 03:57 UTC

Update

The team is still hard at work on identifying the root cause of increased errors in us-east-1, and we hope to restore full functionality to the region soon. In the meantime, a workaround may be to select a region for invocation to avoid us-east-1. Instructions for that can be found here: https://supabase.com/docs/guides/functions/regional-invocation
Posted Jul 17, 2025 - 00:45 UTC

Update

The team is still looking for the exact cause of the issues in us-east-1, and is continuing to narrow down possible causes.
Posted Jul 16, 2025 - 22:04 UTC

Update

The team is still investigating the intermittent issues in the us-east-1 region. We've got some promising leads, and hope to have a solution soon.
Posted Jul 16, 2025 - 20:52 UTC

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 19:46 UTC
This incident affected: Edge Functions.