Errors when attempting to view advisor results in the Supabase dashboard

Incident Report for Supabase

Resolved

This issue is resolved and advisor results are now available in the Dashboard.
Posted Jul 02, 2026 - 17:14 UTC

Monitoring

We've deployed the fix and are now monitoring the issue.
Posted Jul 02, 2026 - 16:53 UTC

Update

We continue to work on a fix for advisor results in the Dashboard. Affected users may be unable to run Performance Advisors and may see an error when attempting to view advisor results in the Dashboard.
Posted Jul 02, 2026 - 15:42 UTC

Identified

We are investigating an issue affecting the Performance Advisors feature for some projects.
Affected users may be unable to run Performance Advisors and may see an error when attempting to view advisor results in the Dashboard.
Our team has identified the cause and is working to implement a fix.
We will provide another update as soon as more information becomes available.
Posted Jul 02, 2026 - 14:26 UTC
This incident affected: Dashboard.