Cloudflare outage: Supabase data API services impacted

Incident Report for Supabase

Resolved

Posted Oct 30, 2023 - 20:22 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2023 - 20:16 UTC