401 errors due to JWT rejections

Incident Report for Supabase

Update

Our teams are continuing to work on the fix and rollout is underway for selected customers. We will provide another update as we are applying the fix to all impacted users.
Posted Aug 14, 2026 - 07:53 UTC

Identified

We have identified the root cause of newly refreshed JWTs being rejected by the API, resulting in HTTP 401 errors for affected sessions. We are working on a fix and will provide updates as things progress.
Posted Aug 14, 2026 - 02:23 UTC
This incident affects: API Gateway.