Dashboard fails to retrieve organizations

Incident Report for Supabase

Resolved

Posted Aug 22, 2023 - 07:42 UTC

Investigating

We are currently investigating this issue.
Posted Aug 22, 2023 - 07:32 UTC