low OTP Verification using incorrect code

Incident Report for Supabase

Resolved

Posted Aug 17, 2023 - 11:52 UTC

Investigating

We are currently investigating this issue.
Posted Aug 17, 2023 - 11:39 UTC